Author Topic: Update Record is not allowed  (Read 2391 times)

orgtec

  • Newbie
  • *
  • Posts: 15
    • View Profile
Update Record is not allowed
« on: March 16, 2014, 08:49:47 AM »
Good Morning,

I havea straight Client Table where I have some fields which I allow to be edited. Thes fields are Read Only False on the Form, all other are Read Only True.

I then hava an Edit button for these fields. Sometimes when you press the Edit, you get an error, "Update Record is not allowed, please check your subscription status on desktop." It happens mostly when you start the application on the tablet.

The form is filtered by Salesman from a prevoius Salesman choice form. So I thought that it was because it was a filtered form. If I went straight to the Client form, it worked and the if I went to the filtered Client form it worked too, but I found out that is not alwys true.

It has happen that the filtered form works for Edit and then after a few minutes it does not again.

Any suggestions?

CellicaTeam

  • Administrator
  • Hero Member
  • *****
  • Posts: 693
    • View Profile
Re: Update Record is not allowed
« Reply #1 on: March 17, 2014, 07:47:37 AM »
Please synchronize using "Sync" option on Home Screen of Cellica Database application on the device. Please make sure the "Synchronization Server" of Cellica Database software is running on the PC and the PC has reliable internet connection during synchronization.

Now try to add/update records on device. If you still face any issues, please contact support@cellica.com