Author Topic: Problem with linking Profiles/Forms  (Read 2678 times)

Nellis

  • Newbie
  • *
  • Posts: 2
    • View Profile
Problem with linking Profiles/Forms
« on: March 27, 2014, 05:11:07 AM »
I'm new to Cellica and am on day 9 of the 10day trial. I really like what I seeing, but am struggling to get the desired results on my mobile(Note3).
I've watched all the you tube videos and I think I'm doing it right, but I'm obviously missing something. I have 2 very basic ms-access tables that I linked to Cellica.
I created 2 profiles within Cellica. One called CustomerInfoProfile, being the main one, and the other SysproInfoProfile. The field Customer is common. The CustomerInfoProfile form from the main profile does sync to my Note3, but the problem is when I add a subform or Combobox,
Just to explain what I've done: 1. Created a subform on page1, 2. Selected SysproInfoProfile and defined the relationship with Customer being the master fields.
I'm sure this is all correct. I then tried to add a grid and could not get that to give any results, so I added just a normal text box to the subform. Settings as follow:
Content Type: Textbox, Data Column: Salesperson (being from the Syspro profile). This looks al correct to me, but I cannot get any info from my SysproInfoProfile to show on my Notes3. I'll really appreciate any help/suggestions.
Thanks
Nellis

CellicaTeam

  • Administrator
  • Hero Member
  • *****
  • Posts: 693
    • View Profile
Re: Problem with linking Profiles/Forms
« Reply #1 on: March 27, 2014, 06:33:37 AM »

If all mapping you have done in main form & sub form are proper then please check if the "Customer" in selected record on main form of "CustomerInfoProfile", has related records in sub form profile "SycproInfoProfile" or not. Sub form will only display related records as per linking in main form - sub form.

If you still face any issues please mail us at support@cellica.com

Nellis

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Problem with linking Profiles/Forms
« Reply #2 on: March 28, 2014, 06:26:10 AM »
Thank you. I got it to work.

Regards

Nellis